<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://flyrodreel.com/xmlrpc.php" />
<link rel="stylesheet" href="http://flyrodreel.com/wp-content/themes/mh-magazine-child/prettyPhoto/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />
<link rel="stylesheet" href="http://flyrodreel.com/wp-content/themes/mh-magazine-child/css/bootstrap.css" />
<title>Targeting Big Browns - Fly Rod and Reel</title>

<meta name='google-site-verification' content='TCNHOmZIuCRmFrza4AT2CIVHl44D9uLrm8gNhIvECxg' />

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://flyrodreel.com/targeting-big-browns/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Targeting Big Browns - Fly Rod and Reel" />
<meta property="og:description" content="There is no excerpt because this is a protected post." />
<meta property="og:url" content="http://flyrodreel.com/targeting-big-browns/" />
<meta property="og:site_name" content="Fly Rod and Reel" />
<meta property="article:section" content="Sponsored Content" />
<meta property="article:published_time" content="2017-01-17T09:00:03-05:00" />
<meta property="article:modified_time" content="2017-02-07T16:50:04-05:00" />
<meta property="og:updated_time" content="2017-02-07T16:50:04-05:00" />
<meta property="og:image" content="http://flyrodreel.com/wp-content/uploads/2017/02/IMG_5701-680.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="380" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There is no excerpt because this is a protected post." />
<meta name="twitter:title" content="Targeting Big Browns - Fly Rod and Reel" />
<meta name="twitter:image" content="http://flyrodreel.com/wp-content/uploads/2017/02/IMG_5701-680.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly Rod and Reel &raquo; Feed" href="http://flyrodreel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Rod and Reel &raquo; Comments Feed" href="http://flyrodreel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Rod and Reel &raquo; Protected: Targeting Big Browns Comments Feed" href="http://flyrodreel.com/targeting-big-browns/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/flyrodreel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://flyrodreel.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://flyrodreel.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://flyrodreel.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://flyrodreel.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://flyrodreel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://flyrodreel.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='up-main-style-css'  href='http://flyrodreel.com/wp-content/plugins/url-post/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://flyrodreel.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://flyrodreel.com/wp-content/themes/mh-magazine/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://flyrodreel.com/wp-content/themes/mh-magazine-child/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://flyrodreel.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://flyrodreel.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://flyrodreel.com/wp-content/plugins/url-post/js/main.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://flyrodreel.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://flyrodreel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://flyrodreel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://flyrodreel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p7iFMu-PI' />
<link rel="alternate" type="application/json+oembed" href="http://flyrodreel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflyrodreel.com%2Ftargeting-big-browns%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://flyrodreel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fflyrodreel.com%2Ftargeting-big-browns%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
    <!--  Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-1347791-2', 'auto');
        ga('require', 'displayfeatures');
        ga('send', 'pageview');

    </script>

    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '493531007510178');
    fbq('track', "PageView");
    fbq('track', 'ViewContent');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=493531007510178&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/57999100/frr_bottom_leaderboard', [728, 90], 'div-gpt-ad-1478617820510-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/frr_post_bottom_leaderboard', [678, 84], 'div-gpt-ad-1478617820510-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/frr_sidebar_01', [300, 250], 'div-gpt-ad-1478617820510-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/frr_top_leaderboard', [728, 90], 'div-gpt-ad-1478617820510-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #93b4ba; }
.mh-slider-caption { background: #93b4ba; background: rgba(147, 180, 186, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption { background: rgba(147, 180, 186, 1); } }
.slicknav_menu, .slicknav_nav ul { border-color: #93b4ba; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #006587; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #006587; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #006587; }
.mh-subheader, .mh-section-title, .page-title, .mh-category-desc, .mh-author-box, .mh-post-nav-wrap, .mh-share-buttons, .page-numbers, a .pagelink, #respond, .mh-comment-list .depth-1, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-ad-spot, .wpcf7-form, #wp-calendar caption, th, pre, code { background: #eaedef; }
.mh-tab-post-item, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-2 { background: rgba(255, 255, 255, 0.3); }
.mh-comment-list .depth-3 { background: rgba(255, 255, 255, 0.4); }
.mh-comment-list .depth-4, .mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-comment-list .depth-5 { background: rgba(255, 255, 255, 0.8); }
.mh-meta, .mh-meta a, .mh-footer .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-user-data { color: #006587; }
.entry-content a, .mh-comment-content a { color: #006587; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #93b4ba; }
</style>
<!--[if lt IE 9]>
<script src="http://flyrodreel.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://flyrodreel.com/wp-content/uploads/2016/02/ocean_3_bg.jpg'); background-repeat: no-repeat; background-position: top right; background-attachment: fixed; }
</style>

    <!-- Engage Web Tracking Code (Silverpop) -->
    <meta name="com.silverpop.brandeddomains" content="www.pages05.net,adventures.downeast.com,bbs.shootingsportsman.com,down-east.mkt6226.com,secure.downeast.com,www.downeast.com,www.flyrodreel.com,www.mainehomes.com,www.shootingsportsman.com" />
    
    <script src="http://contentz.mkt51.net/lp/static/js/iMAWebCookie.js?7f1a7437-141e077a62f-d7c8ec57ae636c7258d3eb0ef0e531f2&h=www.pages05.net" type="text/javascript"></script>
<style type="text/css">
    .mh-slider-caption{background: rgba(42,42,42,.8);}
    .entry-content a, .mh-comment-content a{color: #1b75bb}
    .entry-content a:hover, .mh-comment-content a:hover{color: #27a9e1}
    .mh-preheader, .mh-footer, .mh-copyright-wrap {background: rgba(0, 101, 135, 0.7);}
    .mh-widget-layout3 .mh-footer-widget-title{border-color:#ffffff;}
    .tableNoBorder, tdNoBorder{border: 0;}
    #reg_passmail{color:ffffff;}
    #login form p{color:ffffff;}
    </style>
<!-- ========= WordPress Store Locator (v3.98.2) | http://www.viadat.com/store-locator/ ========== -->
<!-- No store locator on this page, so no unnecessary scripts for better site performance. -->
<!-- ========= End WordPress Store Locator (533,) ========== -->

<script src="http://flyrodreel.com/wp-content/themes/mh-magazine-child/prettyPhoto/js/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script>
<script type="text/javascript" src="http://flyrodreel.com/wp-content/themes/mh-magazine-child/js/bootstrap.js"></script>


</head>
<body id="mh-mobile" class="single single-post postid-3206 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout3">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
            <div class="topMenuSearch">
                <form role="search" method="get" class="search-form" action="http://flyrodreel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div>
            
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70"><a href="/wp-admin">Web Login</a></li>
<li id="menu-item-976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976"><a href="http://flyrodreel.com/wp-login.php?action=register">Register</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" href="/subscribe">Subscribe</a></li>
<li id="menu-item-915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-915"><a href="https://ssl.palmcoastd.com/27502/apps/LOGINSSO">Manage My Subscription</a></li>
<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597"><a href="http://flyrodreel.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav clearfix">
            		<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a target="_blank" href="https://www.facebook.com/flyrodreel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-2-1 mh-custom-header">
<a href="http://flyrodreel.com/" title="Fly Rod and Reel" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://flyrodreel.com/wp-content/uploads/2016/03/cropped-FRR_Website.png" height="100" width="529" alt="Fly Rod and Reel" />
</div>
</a>
</div>
<div class="mh-header-widget-2">
<div id="text-11" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><a href="https://ssl.palmcoastd.com/27502/apps/DES?ikey=I**BD1" target="_blank"><img src="http://flyrodreel.com/wp-content/uploads/2016/06/FRR_Web_Subscribe_Special.png" /></a></p></div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403"><a href="/">Home</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-688"><a href="http://flyrodreel.com/category/on-the-water/">On the Water</a>
<ul class="sub-menu">
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="http://flyrodreel.com/category/on-the-water/flies-and-tying/">Flies &#038; Tying</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://flyrodreel.com/category/on-the-water/travel/">Travel</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="http://flyrodreel.com/category/on-the-water/conservation/">Conservation</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://flyrodreel.com/category/on-the-water/gear/">Gear</a></li>
</ul>
</li>
<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-687"><a href="http://flyrodreel.com/category/off-the-water/">Off the Water</a>
<ul class="sub-menu">
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="http://flyrodreel.com/experts/">Experts</a></li>
	<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="/book-reviews">Books</a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="http://flyrodreel.com/category/off-the-water/art/">Art</a></li>
	<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530"><a href="http://flyrodreel.com/category/off-the-water/industry/">Industry</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="http://flyrodreel.com/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136"><a href="https://secure.downeast.com/books/flyrodreel/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-1462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462"><a href="http://flyrodreel.com/winter-2017/">Current Issue</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="https://secure.downeast.com/books/flyrodreel/magazine/back-issues.html">Back Issues</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532"><a href="https://secure.downeast.com/books/flyrodreel/accessories.html">Accessories</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531"><a href="http://frr.newskeepsake.com/">Reprints</a></li>
	<li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="http://flyrodreel.com/dealers/">Dealers</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="http://flyrodreel.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://flyrodreel.com/contact/">Contact</a></li>
	<li id="menu-item-1789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1789"><a href="http://flyrodreel.com/newsletter-preferences/">Newsletters</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://flyrodreel.com/advertise-with-us/">Advertise</a></li>
	<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248"><a href="http://flyrodreel.com/contact/submission-guidelines/">Submissions</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-3206" class="post-3206 post type-post status-publish format-standard post-password-required hentry category-sponsored-content">
	    <header class="entry-header clearfix">
		<h1 class="entry-title">
			Protected: Targeting Big Browns		</h1>
			</header>
	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://flyrodreel.com/wp-content/uploads/2017/02/IMG_5701-680-678x380.jpg" alt="Seaguar" title="Seaguar" />
</figure>
<form action="http://flyrodreel.com/login/?action=postpass" class="post-password-form" method="post">
<p>This content is password protected. To view it please enter your password below:</p>
<p><label for="pwbox-3206">Password: <input name="post_password" id="pwbox-3206" type="password" size="20" /></label> <input type="submit" name="Submit" value="Enter" /></p>
</form>
                <div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://flyrodreel.com/targeting-big-browns/&t=Protected: Targeting Big Browns', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Protected: Targeting Big Browns -&url=http://flyrodreel.com/targeting-big-browns/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://flyrodreel.com/targeting-big-browns/&media=http://flyrodreel.com/wp-content/uploads/2017/02/IMG_5701-680.jpg&description=Protected: Targeting Big Browns', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://flyrodreel.com/targeting-big-browns/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
    <div id="text-29" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p style="width:678px">
<!-- /57999100/frr_post_bottom_leaderboard -->
<div id='div-gpt-ad-1478617820510-1' style='height:84px; width:678px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478617820510-1'); });
</script>
</div>
</p></div>
		</div>    <p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://flyrodreel.com/2017/01/">January 17, 2017</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://flyrodreel.com/author/flyrodreel/">Fly Rod &#038; Reel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://flyrodreel.com/category/sponsored-content/" rel="category tag">Sponsored Content</a></span>
</p>
	</article><div class="mh-author-box">
	<div class="mh-author-box-content clearfix">
		<figure class="mh-author-box-avatar">
			<img alt='Fly Rod &amp; Reel' src='http://flyrodreel.com/wp-content/uploads/2016/02/FRR_Stack-Avatar-90x90.png' class='avatar avatar-90 photo' height='90' width='90' />		</figure>
		<div class="mh-author-box-header">
			<span class="mh-author-box-name">
				About Fly Rod &amp; Reel			</span>
							<span class="mh-author-box-postcount">
					<a href="http://flyrodreel.com/author/flyrodreel/" title="More articles written by Fly Rod &amp; Reel'">
						19 Articles					</a>
				</span>
					</div>
					<div class="mh-author-box-bio">
				The Excitement of Fly Fishing			</div>
			</div></div><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://flyrodreel.com/replumbing-south-florida/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://flyrodreel.com/alaska-now/" rel="next">Next article</a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-13" class="mh-widget widget_text">			<div class="textwidget"><p class="widgetImageCenter">
    <img src="http://flyrodreel.com/wp-content/uploads/2016/03/FRR_Web_Newsletter-2-1.png" />
</p>
<div class="newsletterFormContainer">
    <form method="post" action="http://www.pages05.net/downeast-lsc/downeast/FRROptin" pageId="9457775" siteId="430656" parentPageId="9457774" >
        
        <p class="nlsuPara">Our periodic round-up of the best in fly-fishing, from <i>Fly Rod & Reel</i> Magazine and around the Web</p>

        <div  id="container_EMAIL">
            <div class="fieldLabel" >Email<span class="required">*</span></div>
            <input type="text" name="Email" id="control_EMAIL" label="Email" class="form-control nlsuInput" >
        </div>

        <div  id="errorMessageContainerId" class="formErrorMessages" ></div>

        <input type="submit" class="defaultText buttonStyle" value="Submit">

        <input type="hidden" name="FlyRodReel Newsletter" id="control_COLUMN23" value="Yes">
        <input type="hidden" name="formSourceName" value="StandardForm">
        <!-- DO NOT REMOVE HIDDEN FIELD sp_exp -->
        <input type="hidden" name="sp_exp" value="yes">
    </form>
</div></div>
		</div><div id="separator_widget-7" class="mh-widget widget_separator_widget">            <div class="custom-sep-container">
			 <hr class="custom-widget-sep">
            </div>
		</div><div id="sidebar_vimeo_video_widget-4" class="mh-widget widget_sidebar_vimeo_video_widget">
    <div class="customVideoWidget">
        <img class="currentIssueBanner" src="http://flyrodreel.com/wp-content/uploads/2016/03/FRR_Web_Current-1.png" />
                <div class="vidDiv" style="background-image:url(http://flyrodreel.com/wp-content/uploads/2016/10/frr-autumn-2016-thumb.png); backgound-repeat:no-repeat; width-max:300px; margin:0 auto 20px auto;">
            <a href="http://vimeo.com/185487006/" rel="prettyPhoto" title="&lt;a href=&quot;https://ssl.palmcoastd.com/27502/apps/ORDERPAGE4_16?ikey=I**WEB&quot; target=&quot;_blank&quot; &gt;Subcribe Today! Click Here!&lt;/&gt;"><img class="currentVideoThumb" src="http://flyrodreel.com/wp-content/uploads/2016/04/video_play_icon.png" alt=""  /></a>
        </div>
    </div>
    <script type="text/javascript" charset="utf-8">
      $(document).ready(function(){
        $("a[rel^='prettyPhoto']").prettyPhoto({
            theme: 'facebook',
            social_tools:false,
            deeplinking:false,
        });
      });
    </script>
    </div><div id="separator_widget-8" class="mh-widget widget_separator_widget">            <div class="custom-sep-container">
			 <hr class="custom-widget-sep">
            </div>
		</div><div id="text-16" class="mh-widget widget_text">			<div class="textwidget"><p class="digitalEdition"><a href="http://flyrodreel.com/digital-editions/" ><img src="http://flyrodreel.com/wp-content/uploads/2016/03/FRR_Web_DigitalEd-2-1.png" /></a></p></div>
		</div><div id="separator_widget-9" class="mh-widget widget_separator_widget">            <div class="custom-sep-container">
			 <hr class="custom-widget-sep">
            </div>
		</div><div id="mh_magazine_authors-2" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title">Experts</h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="http://flyrodreel.com/author/twilliams/" title="Articles by Ted Williams">
										<img alt='Ted Williams' src='http://flyrodreel.com/wp-content/uploads/2016/03/Ted_Williams_Avatar_2016-48x48.jpg' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://flyrodreel.com/author/twilliams/" title="Articles by Ted Williams">
									Ted Williams								</a>
								<p class="mh-user-data">
									published 576 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="http://flyrodreel.com/author/zmatthews/" title="Articles by Zach Matthews">
										<img alt='Zach Matthews' src='http://flyrodreel.com/wp-content/uploads/2016/03/Zach-Matthews_avatar-48x48.jpg' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://flyrodreel.com/author/zmatthews/" title="Articles by Zach Matthews">
									Zach Matthews								</a>
								<p class="mh-user-data">
									published 7 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="http://flyrodreel.com/author/dhughes/" title="Articles by Dave Hughes">
										<img alt='Dave Hughes' src='http://flyrodreel.com/wp-content/uploads/2016/04/Dave_Hughes_Avatar-1-48x48.jpg' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://flyrodreel.com/author/dhughes/" title="Articles by Dave Hughes">
									Dave Hughes								</a>
								<p class="mh-user-data">
									published 5 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="http://flyrodreel.com/author/tleeson/" title="Articles by Ted Leeson">
										<img alt='Ted Leeson' src='http://flyrodreel.com/wp-content/uploads/2016/03/Ted-Leeson_avatar-48x48.jpg' class='avatar avatar-48 photo' height='48' width='48' />									</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://flyrodreel.com/author/tleeson/" title="Articles by Ted Leeson">
									Ted Leeson								</a>
								<p class="mh-user-data">
									published 2 articles								</p>
							</div>
						</li>			</ul></div><div id="separator_widget-17" class="mh-widget widget_separator_widget">            <div class="custom-sep-container">
			 <hr class="custom-widget-sep">
            </div>
		</div><div id="text-26" class="mh-widget widget_text">			<div class="textwidget"><div style="width:300px; margin:0 auto;"><!-- /57999100/frr_sidebar_01 -->
<div id='div-gpt-ad-1478617820510-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478617820510-2'); });
</script>
</div></div></div>
		</div>	</aside>
	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-footer-widget-title">Sections</h6><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1182"><a href="/">Home</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="http://flyrodreel.com/category/presentation/">Presentation</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607"><a href="http://flyrodreel.com/category/short-casts/">Short Casts</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://flyrodreel.com/category/on-the-water/conservation/">Conservation</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://flyrodreel.com/category/practical-useful/">Practical &#038; Useful</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-608"><a href="http://flyrodreel.com/category/sporting-life/">Sporting Life</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-footer-widget-title">About</h6><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="/wp-admin">Web Login</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://flyrodreel.com/contact/">Contact</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="http://flyrodreel.com/newsletter-preferences/">Newsletters</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://flyrodreel.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://flyrodreel.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-7" class="mh-footer-widget widget_nav_menu"><h6 class="mh-footer-widget-title">Magazine</h6><div class="menu-footer-magazine-container"><ul id="menu-footer-magazine" class="menu"><li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537"><a target="_blank" href="/subscribe">Subscribe</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538"><a target="_blank" href="https://ssl.palmcoastd.com/27502/apps/LOGINSSO">Renew</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-539"><a target="_blank" href="https://ssl.palmcoastd.com/27502/apps/GIFTORDERPAGE?ikey=I**GFT">Give A Gift</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540"><a target="_blank" href="https://ssl.palmcoastd.com/27502/apps/LOGINSSO">Manage Account</a></li>
<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><a href="http://flyrodreel.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-28" class="mh-footer-widget widget_text">			<div class="textwidget"><div id="digitalEdition">
    <h6 class="mh-footer-widget-title">Digital Edition</h6>
    <div class="deFooterLinkContainer">
    <a class="deFooterLink" href="https://ssl.palmcoastd.com/27502/apps/DES?ikey=I**BD1" target="_blank">Subscribe to Print and Digital</a>
    </div>
    <div class="digitalEditionButtons">
        <a href="https://itunes.apple.com/us/app/fly-rod-reel/id689453862?mt=8" target="_blank">
            <img src="http://flyrodreel.com/wp-content/uploads/2016/06/app_store_black-1.png" />
        </a>
    </div>
    <div class="digitalEditionButtons">
        <a href="https://play.google.com/store/apps/details?id=com.flyrodreel.mag" target="_blank">
            <img src="http://flyrodreel.com/wp-content/uploads/2016/06/google_play_black.png" />
        </a>
    </div>
</div></div>
		</div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2016 | Fly Rod &amp; Reel Magazine | The Excitement of Fly Fishing</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.1.0 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
(function(d,s,i,r) {
  if (d.getElementById(i)){return;}
  var n = d.createElement(s),e = document.getElementsByTagName(s)[0];
  n.id=i;n.src = '//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/2624472.js';
  e.parentNode.insertBefore(n, e);
})(document, "script", "hs-analytics", 300000);
</script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	<div class="grofile-hash-map-9f010a0d1c2c7acfb63dbba953007d16">
	</div>
	<div class="grofile-hash-map-530df25a0ebbc465fee717342e601f4f">
	</div>
	<div class="grofile-hash-map-b3d9e6b63e28e0db97f0cd10e9c4476b">
	</div>
	<div class="grofile-hash-map-f080b6db41064436b7e49e6456fc51e0">
	</div>
	<div class="grofile-hash-map-dc89430ce9cfd618696bad69dbee8d04">
	</div>
	</div>
<script type='text/javascript' src='http://flyrodreel.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://flyrodreel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://flyrodreel.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://flyrodreel.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://flyrodreel.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'107884866',post:'3206',tz:'-5',srv:'flyrodreel.com'} ]);
	_stq.push([ 'clickTrackerInit', '107884866', '3206' ]);
</script>
</body>
</html>